Unity Installation

BEFORE DOWNLOADING THE UNITY CLIENT, please install the following files (available from Microsoft, or from Unity Client PreReq Files):

–Microsoft Visual C++ 2012 (BOTH x64 and x86, no matter if the system is 64 or 32)
–Microsoft Visual C++ 2015-2019 (BOTH x64 and x86, no matter if the system is 64 or 32)
–Dot.Net 4.8

(There is a dot.net 4.7.2 in the link provided, but you don’t need it.)

Browser Requirements for the Web Client
To install Unity, you must click the Unity link from either an EDGE or Internet Explorer browser, and be sure that hccanet.org is in the browser’s trusted sites.

There are two versions of Unity available, one that defaults to Outlook for email, and one for Gmail. Simply click the link from IE to begin the download/install:

Unity Client for users with Outlook for email

Unity Client for users with Gmail for email

To change the version of Unity you currently have, it is highly recommended that you uninstall the old version first.  Beyond that, while it is not required, we also recommend that you do a complete uninstall. This will likely require help from your technical administrator. Complete Uninstall Instructions

*Requirements: Unity Client Supported Operating Systems

• Windows Server 2008 R2 SP1 or later service pack
• Windows 7 SP1 or later service pack
• Windows 8.1
• Windows Server 2012 R2
• Windows 10
• Windows Server 2016

Note:

As of OnBase 16, the Windows Vista, Windows 8, Windows Server 2008, and Windows Server 2012 operating systems are no longer supported. If you are using any of these operating systems, you should not upgrade to OnBase 17 until you have upgraded to a Windows operating system supported by OnBase.

Component Minimum Recommended
CPU 1.6 GHz dual-core 2.4 GHz dual-core
Memory (RAM 2 GB 4 GB
Free Hard Disk Space (for
installing and running the
Unity Client)
500 MB
Screen Resolution 1024 x 768 (1280 x 800) Note: Using a lower resolution may result in a loss of functionality 1280 x 1024 (1440 x 900 widescreen)
Graphics Card 128 MB 256 MB with hardware
acceleration support
Web Browser Note: As long as you are using a supported operating system, there are no further Web browser requirements. However, if you are using the One-Click install, Internet Explorer is recommended.
Email Platform Microsoft Outlook 2007, 2010, 2013 or 2016
Media Player Windows Media Player 10